Advogados devem atualizar navegador para usar nova versão do PJe

1180

Mudanças valem para o Firefox. Alteração foi feita pelo Tribunal Regional do Trabalho da 12ª Região.

Os advogados precisam atualizar o Firefox para poderem usar a versão 2.2.1 do Processo Judicial Eletrônico. Para que o PJe funcione bem, o navegador precisa estar versão 58.0.2 ou superior.

navegador pje

A mudança foi feita para solucionar erros. Além disso, agora será possível detrminar um ID ao documento. Assim, quando o usuário quiser mencionar um documento já cadastrado ao processo no editor de texto do PJe poderá usar a hashtag (#).

Outra alteração será a distribuição por prevenção de mandados de segurança. Ao cadastrar a autoridade impetrada, surgirá um checkbox para escolha do tipo mandado (judicial ou administrativo).

Ao selecionar a opção judicial, aparecerá uma lista dos juízos cadastrados no sistema para o advogado escolher.

Mais informações podem ser obtidas junto à Central de Atendimento Estadual do PJe, no (48) 3216-4099, das 12h às 19h.

Notícia produzida com informações da Assessoria de Imprensa do TRT-12.

DEIXE UMA RESPOSTA